Dec 15, 2018, 12:38 am

News:

Weather radar...Gallery...Arcade....Media....Downloads and great discussion. Plus a lot more to come. Articles are back now. And so is a radio for Members ;)


Another Update

Started by Bigguy, Oct 26, 2018, 07:50 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bigguy

Oct 26, 2018, 07:50 pm Last Edit: Oct 31, 2018, 08:41 pm by Bigguy
So we just updated the forum to the latest on GH. Mods will be re-installed and as usual please report any bugs you find you know where, lol. 8)

Bigguy

Articles are back and so are the rest of the mods. Except users online today which might just stay off till it gets updated.

Bigguy

Our custom smileys are gone. I think so far that is the only casualty. :'(  I will have to add them back I guess.

chen_zhen

At the moment I don't see the board index of topics.

Bigguy

What...in the stats area ???

chen_zhen

No.. when I hit "forum" from the nav bar I do not see a list of boards & topics.
None are showing at all.. it just shows the nav bar, underneath that is the news and then the info center.

Bigguy

Really. I see everything. Can you take a screenshot, have you cleared cache and all that fun stuff. Tried another browser like I am going to do here in a sec, lol.

Bigguy

Ok, when I log out, nothing is visible, when I am logged in I can see everything.

chen_zhen

It looks like a permission issue to me.
Check the board permissions.

Bigguy

I am now and I don't see anything out of the ordinary.

Bigguy

I don't get it. Everything looks normal to me.

chen_zhen


Also the arcade is a bit off.
Fullscreen mode is not working properly because it just opens a regular popup.
Also the popups should now have a link at the top that is for open fullscreen.

I assume you uninstalled & deleted the old arcade and then uploaded and installed the new version?

chen_zhen


If you want me to take a look at your admin section for the forum I can do that.
Although I know you are experienced, perhaps a different set of eyes can spot something?

It may be because of a recent change though..
I'm going to get a cup of tea and then download + install the current Github version on a local.
This way I can see if something is off with the current GH version.

Bigguy

I will uninstall the arcade for a sec and see if that may be the problem. I might have to make you admin for a minute or two.

chen_zhen


This is what I did as a test:

  • Created fresh database for local install
  • Installed current GB build for SMF 2.1
  • Installed current Arcade beta11
  • Installed current EhPortal stable
  • Installed gamepack 24 & gamepack 1 on arcade
  • Tested popup & fullscreen
  • Tested playing game and saving score
  • Tested viewing and posting in forum

Everything works without issue for my local test.