Nov 16, 2018, 05:39 am

News:

The site is young and always changing, get involved and help shape a community.


Will not install

Started by Ronald, Sep 13, 2018, 01:03 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ronald

On my forum which is a SMF 2.1 Beta 4 You cannot see attachments on this board.

Even if I change the Emulation Support, they will not load or install with getting errors..

Trying to install a Shout Box, no luck, install a Download System, it installs but gives me errors about no group..

Trying to install any skins is useless, all SMF 2.1 Beta 3 skins are incompatible with the system.

Contact Form is another one..

Anyone tell me what is going on?

Bigguy

What version of 2.1 do you have. ?? Is it from github or smf. ??

Ronald

Quote from: Bigguy on Sep 13, 2018, 04:04 pmWhat version of 2.1 do you have. ?? Is it from github or smf. ??

Ah! From you if I am not mistaken. What is the difference?

Bigguy

Get the one from github or from this link. It's the most up to date:

https://www.simplemachines.org/community/index.php?topic=558451.0

Ronald

Sep 13, 2018, 08:36 pm #4 Last Edit: Sep 13, 2018, 08:47 pm by Ronald
Quote from: Bigguy on Sep 13, 2018, 05:53 pmGet the one from github or from this link. It's the most up to date:

https://www.simplemachines.org/community/index.php?topic=558451.0

Guess I blew it. The forum shows blank and all errors..

I did the upgrade

I went to SMF and downloaded the large upgrade, ran it overtop and brought the forum back up. But I am now Beat 3

Bigguy


Ronald

Quote from: Bigguy on Sep 14, 2018, 07:26 am
Quote from: Ronald on Sep 13, 2018, 08:36 pmBut I am now Beat 3

Huh ??

Should have read Beta 3

I did the install from your link, upon completion the forum was blank, just showed a long list of errors.

So I went to SMF downloads and installed the Beta 3, went in just fine..

Getting the updates from Github is fine, if you know what your doing..